DSA-4058-1

NameDSA-4058-1
Descriptionoptipng - security update
SourceDebian
ReferencesCVE-2017-1000229, CVE-2017-16938

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
optipng (PTS)jessie (security), jessie0.7.5-1+deb8u2fixed
stretch (security), stretch0.7.6-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
optipngsourcejessie0.7.5-1+deb8u2
optipngsourcestretch0.7.6-1+deb9u1

Search for package or bug name: Reporting problems