DSA-4059-1

NameDSA-4059-1
Descriptionlibxcursor - security update
SourceDebian
ReferencesCVE-2017-16612

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxcursor (PTS)jessie1:1.1.14-1+deb8u1fixed
jessie (security)1:1.1.14-1+deb8u2fixed
stretch1:1.1.14-1+deb9u2fixed
stretch (security)1:1.1.14-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxcursorsourcejessie1:1.1.14-1+deb8u1
libxcursorsourcestretch1:1.1.14-1+deb9u1

Search for package or bug name: Reporting problems