Information on source package libxcursor

Available versions

ReleaseVersion
stretch1:1.1.14-1+deb9u2
stretch (security)1:1.1.14-1+deb9u1
buster1:1.1.15-2
bullseye1:1.2.0-2
bookworm1:1.2.0-2
sid1:1.2.0-2

Resolved issues

BugDescription
CVE-2017-16612libXcursor before 1.1.15 has various integer overflows that could lead ...
CVE-2015-9262_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows ...
CVE-2013-2003Integer overflow in X.org libXcursor 1.1.13 and earlier allows X serve ...

Security announcements

DSA / DLADescription
DLA-1469-1libxcursor - security update
DLA-1201-1libxcursor - security update
DSA-4059-1libxcursor - security update
DSA-2681-1libxcursor - several

Search for package or bug name: Reporting problems