DSA-4067-1

NameDSA-4067-1
Descriptionopenafs - security update
SourceDebian
ReferencesCVE-2017-17432

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openafs (PTS)jessie1.6.9-2+deb8u7fixed
jessie (security)1.6.9-2+deb8u8fixed
stretch (security), stretch1.6.20-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openafssourcejessie1.6.9-2+deb8u6
openafssourcestretch1.6.20-2+deb9u1

Search for package or bug name: Reporting problems