DSA-4083-1

NameDSA-4083-1
Descriptionpoco - security update
SourceDebian
ReferencesCVE-2017-1000472

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poco (PTS)jessie1.3.6p1-5vulnerable
jessie (security)1.3.6p1-5+deb8u1fixed
stretch (security), stretch1.7.6+dfsg1-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pocosourcejessie1.3.6p1-5+deb8u1
pocosourcestretch1.7.6+dfsg1-5+deb9u1

Search for package or bug name: Reporting problems