Information on source package poco

Available versions

ReleaseVersion
jessie (security)1.3.6p1-5+deb8u1
stretch (security)1.7.6+dfsg1-5+deb9u1
buster1.9.0-3
sid1.9.0-3

Resolved issues

BugDescription
CVE-2017-1000472The ZipCommon::isValidPath() function in Zip/src/ZipCommon.cpp in POCO ...
CVE-2014-0350The Poco::Net::X509Certificate::verify method in the NetSSL library in ...
CVE-2009-3720The updatePosition function in lib/xmltok_impl.c in libexpat in Expat ...
CVE-2009-3560The big2_toUtf8 function in lib/xmltok.c in libexpat in Expat 2.0.1, ...

Security announcements

DSA / DLADescription
DSA-4083-1poco - security update
DSA-4083-1poco - security update
DLA-1239-1poco - security update

Search for package or bug name: Reporting problems