DSA-4097-1

NameDSA-4097-1
Descriptionpoppler - security update
SourceDebian
ReferencesCVE-2017-1000456

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)jessie0.26.5-2+deb8u4fixed
jessie (security)0.26.5-2+deb8u7fixed
stretch (security), stretch0.48.0-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcejessie0.26.5-2+deb8u3
popplersourcestretch0.48.0-2+deb9u2

Search for package or bug name: Reporting problems