DSA-4110-1

NameDSA-4110-1
Descriptionexim4 - security update
SourceDebian
ReferencesCVE-2018-6789

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exim4 (PTS)jessie (security), jessie4.84.2-2+deb8u5fixed
stretch (security), stretch4.89-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exim4sourcejessie4.84.2-2+deb8u5
exim4sourcestretch4.89-2+deb9u3

Search for package or bug name: Reporting problems