DSA-4114-1

NameDSA-4114-1
Descriptionjackson-databind - security update
SourceDebian
ReferencesCVE-2017-17485, CVE-2018-5968

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jackson-databind (PTS)jessie2.4.2-2+deb8u4fixed
jessie (security)2.4.2-2+deb8u5fixed
stretch (security), stretch2.8.6-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jackson-databindsourcejessie2.4.2-2+deb8u3
jackson-databindsourcestretch2.8.6-1+deb9u3

Search for package or bug name: Reporting problems