DSA-4150-1

NameDSA-4150-1
Descriptionicu - security update
SourceDebian
ReferencesCVE-2017-15422

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icu (PTS)jessie (security), jessie52.1-8+deb8u7fixed
stretch (security), stretch57.1-6+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icusourcejessie52.1-8+deb8u7
icusourcestretch57.1-6+deb9u2

Search for package or bug name: Reporting problems