DSA-4172-1

NameDSA-4172-1
Descriptionperl - security update
SourceDebian
ReferencesCVE-2018-6913

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
perl (PTS)jessie5.20.2-3+deb8u11fixed
jessie (security)5.20.2-3+deb8u12fixed
stretch (security), stretch5.24.1-3+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
perlsourcejessie5.20.2-3+deb8u10
perlsourcestretch5.24.1-3+deb9u3

Search for package or bug name: Reporting problems