DSA-4193-1

NameDSA-4193-1
Descriptionwordpress - security update
SourceDebian
ReferencesCVE-2018-10100, CVE-2018-10102

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17fixed
jessie (security)4.1+dfsg-1+deb8u18fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1+dfsg-1+deb8u17
wordpresssourcestretch4.7.5+dfsg-2+deb9u3

Search for package or bug name: Reporting problems