DSA-4198-1

NameDSA-4198-1
Descriptionprosody - security update
SourceDebian
ReferencesCVE-2017-18265

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
prosody (PTS)stretch0.9.12-2+deb9u2fixed
stretch (security)0.9.12-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
prosodysourcestretch0.9.12-2+deb9u1

Search for package or bug name: Reporting problems