DSA-4218-1

NameDSA-4218-1
Descriptionmemcached - security update
SourceDebian
ReferencesCVE-2017-9951, CVE-2018-1000115, CVE-2018-1000127

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
memcached (PTS)jessie (security), jessie1.4.21-1.1+deb8u2fixed
stretch (security), stretch1.4.33-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
memcachedsourcejessie1.4.21-1.1+deb8u2
memcachedsourcestretch1.4.33-1+deb9u1

Search for package or bug name: Reporting problems