DSA-4221-1

NameDSA-4221-1
Descriptionlibvncserver - security update
SourceDebian
ReferencesCVE-2018-7225

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvncserver (PTS)jessie0.9.9+dfsg2-6.1+deb8u3fixed
jessie (security)0.9.9+dfsg2-6.1+deb8u4fixed
stretch (security), stretch0.9.11+dfsg-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvncserversourcejessie0.9.9+dfsg2-6.1+deb8u3
libvncserversourcestretch0.9.11+dfsg-1+deb9u1

Search for package or bug name: Reporting problems