DSA-4240-1

NameDSA-4240-1
Descriptionphp7.0 - security update
SourceDebian
ReferencesCVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549, CVE-2018-7584

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php7.0 (PTS)stretch (security), stretch7.0.33-0+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php7.0sourcestretch7.0.30-0+deb9u1

Search for package or bug name: Reporting problems