DSA-4273-1

NameDSA-4273-1
Descriptionintel-microcode - security update
SourceDebian
ReferencesCVE-2018-3639, CVE-2018-3640

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
intel-microcode (PTS)stretch/non-free3.20200616.1~deb9u1fixed
stretch/non-free (security)3.20201118.1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
intel-microcodesourcestretch3.20180703.2~deb9u1

Search for package or bug name: Reporting problems