DSA-4274-1

NameDSA-4274-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2018-15468, CVE-2018-15469, CVE-2018-15470, CVE-2018-3620, CVE-2018-3646

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)stretch (security), stretch4.8.5.final+shim4.10.4-1+deb9u12fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcestretch4.8.4+xsa273+shim4.10.1+xsa273-1+deb9u10

Search for package or bug name: Reporting problems