DSA-4302-1

NameDSA-4302-1
Descriptionopenafs - security update
SourceDebian
ReferencesCVE-2018-16947, CVE-2018-16948, CVE-2018-16949

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openafs (PTS)stretch (security), stretch1.6.20-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openafssourcestretch1.6.20-2+deb9u2

Search for package or bug name: Reporting problems