DSA-4309-1

NameDSA-4309-1
Descriptionstrongswan - security update
SourceDebian
ReferencesCVE-2018-17540

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
strongswan (PTS)stretch (security), stretch5.5.1-4+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
strongswansourcestretch5.5.1-4+deb9u4

Search for package or bug name: Reporting problems