DSA-4312-1

NameDSA-4312-1
Descriptiontinc - security update
SourceDebian
ReferencesCVE-2018-16738, CVE-2018-16758

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tinc (PTS)stretch (security), stretch1.0.31-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tincsourcestretch1.0.31-1+deb9u1

Search for package or bug name: Reporting problems