DSA-4335-1

NameDSA-4335-1
Descriptionnginx - security update
SourceDebian
ReferencesCVE-2018-16843, CVE-2018-16844, CVE-2018-16845

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)stretch1.10.3-1+deb9u1vulnerable
stretch (security)1.10.3-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsourcestretch1.10.3-1+deb9u2

Search for package or bug name: Reporting problems