DSA-4359-1

NameDSA-4359-1
Descriptionwireshark - security update
SourceDebian
ReferencesCVE-2018-12086, CVE-2018-18225, CVE-2018-18226, CVE-2018-18227, CVE-2018-19622, CVE-2018-19623, CVE-2018-19624, CVE-2018-19625, CVE-2018-19626, CVE-2018-19627, CVE-2018-19628

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)stretch2.6.3-1~deb9u1vulnerable
stretch (security)2.6.5-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksourcestretch2.6.5-1~deb9u1

Search for package or bug name: Reporting problems