DSA-4361-1

NameDSA-4361-1
Descriptionlibextractor - security update
SourceDebian
ReferencesCVE-2018-20430, CVE-2018-20431

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libextractor (PTS)stretch1:1.3-4+deb9u2vulnerable
stretch (security)1:1.3-4+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libextractorsourcestretch1:1.3-4+deb9u3

Search for package or bug name: Reporting problems