DSA-4373-1

NameDSA-4373-1
Descriptioncoturn - security update
SourceDebian
ReferencesCVE-2018-4056, CVE-2018-4058, CVE-2018-4059

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
coturn (PTS)stretch, stretch (security)4.5.0.5-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
coturnsourcestretch4.5.0.5-1+deb9u1

Search for package or bug name: Reporting problems