Information on source package coturn

Available versions

ReleaseVersion
stretch4.5.0.5-1+deb9u2
buster4.5.1.1-1.1+deb10u1
sid4.5.1.3-1

Resolved issues

BugDescription
CVE-2020-6062An exploitable denial-of-service vulnerability exists in the way CoTUR ...
CVE-2020-6061An exploitable heap overflow vulnerability exists in the way CoTURN 4. ...
CVE-2020-4067In coturn before version 4.5.1.3, there is an issue whereby STUN/TURN ...
CVE-2018-4059An exploitable unsafe default configuration vulnerability exists in th ...
CVE-2018-4058An exploitable unsafe default configuration vulnerability exists in th ...
CVE-2018-4056An exploitable SQL injection vulnerability exists in the administrator ...

Security announcements

DSA / DLADescription
DLA-2271-1coturn - security update
DSA-4711-1coturn - security update
DLA-1671-1coturn - security update
DSA-4373-1coturn - security update

Search for package or bug name: Reporting problems