DSA-4384-1

NameDSA-4384-1
Descriptionlibgd2 - security update
SourceDebian
ReferencesCVE-2019-6977, CVE-2019-6978

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgd2 (PTS)stretch (security), stretch2.2.4-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgd2sourcestretch2.2.4-2+deb9u4

Search for package or bug name: Reporting problems