DSA-4431-1

NameDSA-4431-1
Descriptionlibssh2 - security update
SourceDebian
ReferencesCVE-2019-3855, CVE-2019-3856, CVE-2019-3857, CVE-2019-3858, CVE-2019-3859, CVE-2019-3860, CVE-2019-3861, CVE-2019-3862, CVE-2019-3863

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libssh2 (PTS)stretch (security), stretch1.7.0-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libssh2sourcestretch1.7.0-1+deb9u1

Search for package or bug name: Reporting problems