DSA-4450-1

NameDSA-4450-1
Descriptionwpa - security update
SourceDebian
ReferencesCVE-2019-11555

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpa (PTS)stretch2:2.4-1+deb9u3vulnerable
stretch (security)2:2.4-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpasourcestretch2:2.4-1+deb9u4

Search for package or bug name: Reporting problems