DSA-4469-1

NameDSA-4469-1
Descriptionlibvirt - security update
SourceDebian
ReferencesCVE-2019-10161, CVE-2019-10167

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvirt (PTS)stretch3.0.0-4+deb9u3vulnerable
stretch (security)3.0.0-4+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvirtsourcestretch3.0.0-4+deb9u4

Search for package or bug name: Reporting problems