DSA-4481-1

NameDSA-4481-1
Descriptionruby-mini-magick - security update
SourceDebian
ReferencesCVE-2019-13574

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-mini-magick (PTS)stretch4.5.1-1vulnerable
stretch (security)4.5.1-1+deb9u1fixed
buster4.9.2-1vulnerable
buster (security)4.9.2-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-mini-magicksourcebuster4.9.2-1+deb10u1
ruby-mini-magicksourcestretch4.5.1-1+deb9u1

Search for package or bug name: Reporting problems