DSA-4512-1

NameDSA-4512-1
Descriptionqemu - security update
SourceDebian
ReferencesCVE-2019-13164, CVE-2019-14378

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qemu (PTS)buster1:3.1+dfsg-8~deb10u1vulnerable
buster (security)1:3.1+dfsg-8+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qemusourcebuster1:3.1+dfsg-8+deb10u2

Search for package or bug name: Reporting problems