DSA-4517-1

NameDSA-4517-1
Descriptionexim4 - security update
SourceDebian
ReferencesCVE-2019-15846

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exim4 (PTS)stretch4.89-2+deb9u5vulnerable
stretch (security)4.89-2+deb9u6fixed
buster4.92-8+deb10u1vulnerable
buster (security)4.92-8+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exim4sourcebuster4.92-8+deb10u2
exim4sourcestretch4.89-2+deb9u6

Search for package or bug name: Reporting problems