DSA-4518-1

NameDSA-4518-1
Descriptionghostscript - security update
SourceDebian
ReferencesCVE-2019-14811, CVE-2019-14812, CVE-2019-14813, CVE-2019-14817

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ghostscript (PTS)stretch9.26a~dfsg-0+deb9u4vulnerable
stretch (security)9.26a~dfsg-0+deb9u5fixed
buster9.27~dfsg-2+deb10u1vulnerable
buster (security)9.27~dfsg-2+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ghostscriptsourcebuster9.27~dfsg-2+deb10u2
ghostscriptsourcestretch9.26a~dfsg-0+deb9u5

Search for package or bug name: Reporting problems