DSA-4522-1

NameDSA-4522-1
Descriptionfaad2 - security update
SourceDebian
ReferencesCVE-2018-19502, CVE-2018-19503, CVE-2018-19504, CVE-2018-20194, CVE-2018-20195, CVE-2018-20197, CVE-2018-20198, CVE-2018-20357, CVE-2018-20358, CVE-2018-20359, CVE-2018-20361, CVE-2018-20362, CVE-2019-15296

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
faad2 (PTS)stretch2.8.0~cvs20161113-1+deb9u1vulnerable
stretch (security)2.8.0~cvs20161113-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
faad2sourcestretch2.8.0~cvs20161113-1+deb9u2

Search for package or bug name: Reporting problems