DSA-4525-1

NameDSA-4525-1
Descriptionibus - security update
SourceDebian
ReferencesCVE-2019-14822

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ibus (PTS)stretch1.5.14-3+deb9u1vulnerable
stretch (security)1.5.14-3+deb9u2fixed
buster1.5.19-4vulnerable
buster (security)1.5.19-4+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ibussourcebuster1.5.19-4+deb10u1
ibussourcestretch1.5.14-3+deb9u2

Search for package or bug name: Reporting problems