DSA-4530-1

NameDSA-4530-1
Descriptionexpat - security update
SourceDebian
ReferencesCVE-2019-15903

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
expat (PTS)stretch2.2.0-2+deb9u2vulnerable
stretch (security)2.2.0-2+deb9u3fixed
buster2.2.6-2vulnerable
buster (security)2.2.6-2+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
expatsourcebuster2.2.6-2+deb10u1
expatsourcestretch2.2.0-2+deb9u3

Search for package or bug name: Reporting problems