DSA-4578-1

NameDSA-4578-1
Descriptionlibvpx - security update
SourceDebian
ReferencesCVE-2019-9232, CVE-2019-9325, CVE-2019-9433

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvpx (PTS)stretch1.6.1-3+deb9u1vulnerable
stretch (security)1.6.1-3+deb9u2fixed
buster1.7.0-3vulnerable
buster (security)1.7.0-3+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvpxsourcebuster1.7.0-3+deb10u1
libvpxsourcestretch1.6.1-3+deb9u2

Search for package or bug name: Reporting problems