DSA-4579-1

NameDSA-4579-1
Descriptionnss - security update
SourceDebian
ReferencesCVE-2019-11745, CVE-2019-17007

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nss (PTS)buster2:3.42.1-1+deb10u1vulnerable
buster (security)2:3.42.1-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nsssourcebuster2:3.42.1-1+deb10u2

Search for package or bug name: Reporting problems