DSA-4602-1

NameDSA-4602-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2018-12207, CVE-2019-11135, CVE-2019-17349, CVE-2019-17350, CVE-2019-18420, CVE-2019-18421, CVE-2019-18422, CVE-2019-18423, CVE-2019-18424, CVE-2019-18425, CVE-2019-19577, CVE-2019-19578, CVE-2019-19579, CVE-2019-19580, CVE-2019-19581, CVE-2019-19582, CVE-2019-19583

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)stretch4.8.5+shim4.10.2+xsa282-1+deb9u11vulnerable
stretch (security)4.8.5.final+shim4.10.4-1+deb9u12fixed
buster4.11.1+92-g6c33308a8d-2vulnerable
buster (security)4.11.3+24-g14b62ab3e5-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcebuster4.11.3+24-g14b62ab3e5-1~deb10u1
xensourcestretch4.8.5.final+shim4.10.4-1+deb9u12

Search for package or bug name: Reporting problems