DSA-4657-1

NameDSA-4657-1
Descriptiongit - security update
SourceDebian
ReferencesCVE-2020-5260

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
git (PTS)stretch (security), stretch1:2.11.0-3+deb9u7fixed
buster, buster (security)1:2.20.1-2+deb10u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitsourcestretch1:2.11.0-3+deb9u6
gitsourcebuster1:2.20.1-2+deb10u2

Search for package or bug name: Reporting problems