DSA-4673-1

NameDSA-4673-1
Descriptiontomcat8 - security update
SourceDebian
ReferencesCVE-2019-17569, CVE-2020-1935, CVE-2020-1938

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat8 (PTS)stretch8.5.50-0+deb9u1vulnerable
stretch (security)8.5.54-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat8sourcestretch8.5.54-0+deb9u1

Search for package or bug name: Reporting problems