DSA-4690-1

NameDSA-4690-1
Descriptiondovecot - security update
SourceDebian
ReferencesCVE-2020-10957, CVE-2020-10958, CVE-2020-10967

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dovecot (PTS)buster1:2.3.4.1-5+deb10u1vulnerable
buster (security)1:2.3.4.1-5+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dovecotsourcebuster1:2.3.4.1-5+deb10u2

Search for package or bug name: Reporting problems