DSA-4702-1

NameDSA-4702-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2020-12398, CVE-2020-12399, CVE-2020-12405, CVE-2020-12406, CVE-2020-12410

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)stretch1:68.10.0-1~deb9u1fixed
stretch (security)1:78.3.1-2~deb9u1fixed
buster1:68.12.0-1~deb10u1fixed
buster (security)1:78.3.1-2~deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcestretch1:68.9.0-1~deb9u1
thunderbirdsourcebuster1:68.9.0-1~deb10u1

Search for package or bug name: Reporting problems