DSA-4823-1

NameDSA-4823-1
Descriptioninfluxdb - security update
SourceDebian
ReferencesCVE-2019-20933

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
influxdb (PTS)buster1.6.4-1vulnerable
buster (security)1.6.4-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
influxdbsourcebuster1.6.4-1+deb10u1

Search for package or bug name: Reporting problems