DSA-4847-1

NameDSA-4847-1
Descriptionconnman - security update
SourceDebian
ReferencesCVE-2021-26675, CVE-2021-26676

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
connman (PTS)buster1.36-2vulnerable
buster (security)1.36-2.1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
connmansourcebuster1.36-2.1~deb10u1

Search for package or bug name: Reporting problems