DSA-4863-1

NameDSA-4863-1
Descriptionnodejs - security update
SourceDebian
ReferencesCVE-2021-22883, CVE-2021-22884

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nodejs (PTS)buster, buster (security)10.24.0~dfsg-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nodejssourcebuster10.24.0~dfsg-1~deb10u1

Search for package or bug name: Reporting problems