DSA-4873-1

NameDSA-4873-1
Descriptionsquid - security update
SourceDebian
ReferencesCVE-2020-25097

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squid (PTS)buster4.6-1+deb10u4vulnerable
buster (security)4.6-1+deb10u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squidsourcebuster4.6-1+deb10u5

Search for package or bug name: Reporting problems