DSA-4887-1

NameDSA-4887-1
Descriptionlib3mf - security update
SourceDebian
ReferencesCVE-2021-21772

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lib3mf (PTS)buster1.8.1+ds-3vulnerable
buster (security)1.8.1+ds-3+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lib3mfsourcebuster1.8.1+ds-3+deb10u1

Search for package or bug name: Reporting problems