DSA-4937-1

NameDSA-4937-1
Descriptionapache2 - security update
SourceDebian
ReferencesCVE-2020-35452, CVE-2021-26690, CVE-2021-26691, CVE-2021-30641, CVE-2021-31618

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)buster2.4.38-3+deb10u4vulnerable
buster (security)2.4.38-3+deb10u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache2sourcebuster2.4.38-3+deb10u5

Search for package or bug name: Reporting problems